<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cliff&#8217;s Call-February-07-2017 | 100.3 The Q! - The Island&#039;s Rock</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.theq.fm/xmlrpc.php" />
    <meta name="author" content="Graham Caddy">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="100.3 The Q! - The Island&#039;s Rock &raquo; Feed" href="http://www.theq.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 The Q! - The Island&#039;s Rock &raquo; Comments Feed" href="http://www.theq.fm/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.3 The Q! - The Island&#039;s Rock &raquo; Cliff&#8217;s Call-February-07-2017 Comments Feed" href="http://www.theq.fm/qms-cliffscall/cliffs-call-february-07-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theq.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://www.theq.fm/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-original-css'  href='http://www.theq.fm/wp-content/plugins/dpProEventCalendar/css/font-awesome.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theq.fm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.theq.fm/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.theq.fm/wp-content/themes/Newsmag/style.css?ver=2.3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-1.11.3.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.theq.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theq.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theq.fm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Q Welcomes: TOM PETTY and THE HEARTBREAKERS 40TH ANNIVERSARY TOUR.' href='http://www.theq.fm/now/the-q-welcomes-tom-petty-and-the-heartbreakers-40th-anniversary-tour/' />
<link rel='next' title='QMS-Feb-07-2017' href='http://www.theq.fm/qms-latest/qms-feb-07-2017/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.theq.fm/qms-cliffscall/cliffs-call-february-07-2017/" />
<link rel='shortlink' href='http://www.theq.fm/?p=36523' />
<link rel="alternate" type="application/json+oembed" href="http://www.theq.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theq.fm%2Fqms-cliffscall%2Fcliffs-call-february-07-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theq.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theq.fm%2Fqms-cliffscall%2Fcliffs-call-february-07-2017%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 1024;
			var h = 768;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.theq.fm/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta property="og:site_name" content="100.3 The Q! - The Island&#039;s Rock">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="983873564962482">
<meta property="og:url" content="http://www.theq.fm/qms-cliffscall/cliffs-call-february-07-2017/">
<meta property="og:title" content="Cliff&#8217;s Call-February-07-2017">
<meta property="og:description" content="Cliff&#039;s Call - February - 07 - Super Bowl Commercial.">
<meta property="article:published_time" content="2017-02-07T17:15:36+00:00">
<meta property="article:modified_time" content="2017-02-07T17:15:36+00:00">
<meta property="article:author" content="http://www.theq.fm/author/graham-caddy/">
<meta property="article:section" content="QMS - Cliff&#039;s Call">

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.theq.fm\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.5";
var td_get_template_directory_uri="http:\/\/www.theq.fm\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#002299";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35077181-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-36523 single-format-standard cliffs-call-february-07-2017 single_template_2 white-menu wpb-js-composer js-comp-ver-4.4.4 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-top-menu-container"><ul id="menu-top-menu" class=""><li id="menu-item-27447" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-27447"><a target="_blank" href="http://ckkq.streamon.fm/">Listen Live</a></li>
<li id="menu-item-27448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27448"><a>About The Q!</a>
<ul class="sub-menu">
	<li id="menu-item-34854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34854"><a href="http://www.theq.fm/staff/">Q! Staff</a></li>
	<li id="menu-item-27454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27454"><a href="http://www.theq.fm/on-the-air/">On the Air</a></li>
	<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28484"><a href="http://www.theq.fm/now/">/now/ Staff Blog</a></li>
	<li id="menu-item-27456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27456"><a href="http://www.theq.fm/playlist/">Playlist</a></li>
	<li id="menu-item-27457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27457"><a href="http://www.theq.fm/rockline/">Rockline Requests</a></li>
	<li id="menu-item-27458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27458"><a href="http://www.theq.fm/contact/">Contact us</a></li>
	<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="http://www.theq.fm/advertise/">Advertise your message on 100.3 The Q!</a></li>
</ul>
</li>
<li id="menu-item-27461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27461"><a href="http://www.theq.fm/contests/">Contests</a></li>
<li id="menu-item-27449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27449"><a>Local</a>
<ul class="sub-menu">
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.theq.fm/concerts/">Concert Listings</a></li>
	<li id="menu-item-27462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27462"><a href="http://www.theq.fm/events/">Events</a></li>
	<li id="menu-item-27465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27465"><a href="http://www.theq.fm/community/">Community Events</a></li>
	<li id="menu-item-1018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1018"><a target="_blank" href="http://www.tlcfund.ca/">TLC Fund for Kids</a></li>
</ul>
</li>
<li id="menu-item-28487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28487"><a href="http://www.theq.fm/vault/">Video</a></li>
<li id="menu-item-27468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27468"><a href="http://www.theq.fm/qcrew-signup/">Sign up for The Q! Crew</a></li>
<li id="menu-item-27469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27469"><a href="http://www.theq.fm/app/">App</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Tuesday, February 7, 2017</div></div>
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.theq.fm/">
			<img class="td-retina-data" data-retina="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png" src="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png" alt="100.3 The Q!" title="100.3 The Q!"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.theq.fm/">
			<img class="td-retina-data" data-retina="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png" src="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png" alt="100.3 The Q!" title="100.3 The Q!"/>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-27447"><a target="_blank" href="http://ckkq.streamon.fm/">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27448"><a>About The Q!</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34854"><a href="http://www.theq.fm/staff/">Q! Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27454"><a href="http://www.theq.fm/on-the-air/">On the Air</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28484"><a href="http://www.theq.fm/now/">/now/ Staff Blog</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27456"><a href="http://www.theq.fm/playlist/">Playlist</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27457"><a href="http://www.theq.fm/rockline/">Rockline Requests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27458"><a href="http://www.theq.fm/contact/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-813"><a href="http://www.theq.fm/advertise/">Advertise your message on 100.3 The Q!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27461"><a href="http://www.theq.fm/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27449"><a>Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42"><a href="http://www.theq.fm/concerts/">Concert Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27462"><a href="http://www.theq.fm/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27465"><a href="http://www.theq.fm/community/">Community Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1018"><a target="_blank" href="http://www.tlcfund.ca/">TLC Fund for Kids</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-28487"><a href="http://www.theq.fm/vault/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_589a1fc5b84c9 = new tdBlock();
block_td_uid_1_589a1fc5b84c9.id = "td_uid_1_589a1fc5b84c9";
block_td_uid_1_589a1fc5b84c9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_2483500632 td_uid_1_589a1fc5b84c9_rand"}';
block_td_uid_1_589a1fc5b84c9.td_column_number = "3";
block_td_uid_1_589a1fc5b84c9.block_type = "td_block_mega_menu";
block_td_uid_1_589a1fc5b84c9.post_count = "5";
block_td_uid_1_589a1fc5b84c9.found_posts = "36";
block_td_uid_1_589a1fc5b84c9.header_color = "";
block_td_uid_1_589a1fc5b84c9.ajax_pagination_infinite_stop = "";
block_td_uid_1_589a1fc5b84c9.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_1_589a1fc5b84c9);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_2483500632 td_uid_1_589a1fc5b84c9_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_589a1fc5b84c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.theq.fm/videovault/help-the-homeless-2016/" rel="bookmark" title="The Q!&#8217;s Help the Homeless 2016"><img width="180" height="135" class="entry-thumb" src="http://www.theq.fm/wp-content/uploads/20161209-Help-the-Homeless-0009-2048-180x135.jpg" alt="" title="The Q!&#8217;s Help the Homeless 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.theq.fm/videovault/help-the-homeless-2016/" rel="bookmark" title="The Q!&#8217;s Help the Homeless 2016">The Q!&#8217;s Help the Homeless 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.theq.fm/videovault/tess-halloween-spider-scare/" rel="bookmark" title="Tess&#8217; Hallowe&#8217;en Spider Scare"><img width="180" height="135" class="entry-thumb" src="http://www.theq.fm/wp-content/uploads/20161025-Tess-Halloween-Spider-Scare-180x135.jpg" alt="" title="Tess&#8217; Hallowe&#8217;en Spider Scare"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.theq.fm/videovault/tess-halloween-spider-scare/" rel="bookmark" title="Tess&#8217; Hallowe&#8217;en Spider Scare">Tess&#8217; Hallowe&#8217;en Spider Scare</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.theq.fm/videovault/bobble-ed-2/" rel="bookmark" title="Bobble Ed 2.0 (The Deuce)"><img width="180" height="135" class="entry-thumb" src="http://www.theq.fm/wp-content/uploads/20161011-Bobble-Ed-2.0-The-Deuce-180x135.jpg" alt="" title="Bobble Ed 2.0 (The Deuce)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.theq.fm/videovault/bobble-ed-2/" rel="bookmark" title="Bobble Ed 2.0 (The Deuce)">Bobble Ed 2.0 (The Deuce)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.theq.fm/videovault/desert-trip/" rel="bookmark" title="VIDEO: The Q!&#8217;s Rock &#8216;n Roll Bingo to Desert Trip"><img width="180" height="135" class="entry-thumb" src="http://www.theq.fm/wp-content/uploads/banner-desert-trip-rnr-bingo-180x135.jpg" alt="" title="VIDEO: The Q!&#8217;s Rock &#8216;n Roll Bingo to Desert Trip"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.theq.fm/videovault/desert-trip/" rel="bookmark" title="VIDEO: The Q!&#8217;s Rock &#8216;n Roll Bingo to Desert Trip">VIDEO: The Q!&#8217;s Rock &#8216;n Roll Bingo to Desert Trip</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.theq.fm/videovault/bed-races-2016/" rel="bookmark" title="The Q!&#8217;s Bed Races on Beacon 2016"><img width="180" height="135" class="entry-thumb" src="http://www.theq.fm/wp-content/uploads/20160720-Bed-Races-on-Beacon-Eds-tune-up-180x135.png" alt="" title="The Q!&#8217;s Bed Races on Beacon 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.theq.fm/videovault/bed-races-2016/" rel="bookmark" title="The Q!&#8217;s Bed Races on Beacon 2016">The Q!&#8217;s Bed Races on Beacon 2016</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589a1fc5b84c9" data-td_block_id="td_uid_1_589a1fc5b84c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589a1fc5b84c9" data-td_block_id="td_uid_1_589a1fc5b84c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27468"><a href="http://www.theq.fm/qcrew-signup/">Sign up for The Q! Crew</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27469"><a href="http://www.theq.fm/app/">App</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.theq.fm/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Get searchy!" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                <a href="http://www.theq.fm/">
        <img class="td-retina-data" data-retina="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png" src="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png" alt="100.3 The Q!" title="100.3 The Q!"/>
    </a>
	        </div>
	        <div class="td-header-sp-ads">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33451638/Q-leaderboard-QMS', [728, 90], 'div-gpt-ad-1457981540139-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /33451638/Q-leaderboard-QMS -->
<div id='div-gpt-ad-1457981540139-0' style='height:90px; width:728px;margin-top:14px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457981540139-0'); });
</script>
</div></div>

</div>	        </div>
	    </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-36523" class="post-36523 post type-post status-publish format-standard hentry category-qms-cliffscall" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="http://www.theq.fm/category/qms-cliffscall/">QMS - Cliff's Call</a></li></ul>
                        <header>
                            <h1 class="entry-title">Cliff&#8217;s Call-February-07-2017</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">by <a href="http://www.theq.fm/author/graham-caddy/">Graham Caddy</a> - </div>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T09:15:36+00:00" >Feb 7, 2017</time></div>                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content td-pb-padding-side">
            
            <p>Cliff&#8217;s Call &#8211; February &#8211; 07 &#8211; Super Bowl Commercial.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/306567154&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width="500" height="120" frameborder="no" scrolling="no"></iframe></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://www.theq.fm/qms-cliffscall/cliffs-call-february-07-2017/" data-share="true" data-show-faces="true" data-width="640"></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.theq.fm%2Fqms-cliffscall%2Fcliffs-call-february-07-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cliff%E2%80%99s+Call-February-07-2017&url=http%3A%2F%2Fwww.theq.fm%2Fqms-cliffscall%2Fcliffs-call-february-07-2017%2F&via=TheQdotFM"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.theq.fm/qms-cliffscall/cliffs-call-february-07-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.theq.fm/qms-cliffscall/cliffs-call-february-07-2017/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous post</span><a href="http://www.theq.fm/now/the-q-welcomes-tom-petty-and-the-heartbreakers-40th-anniversary-tour/">The Q Welcomes: TOM PETTY and THE HEARTBREAKERS 40TH ANNIVERSARY TOUR.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next post</span><a href="http://www.theq.fm/qms-latest/qms-feb-07-2017/">QMS-Feb-07-2017</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.theq.fm/author/graham-caddy/">Graham Caddy</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Graham Caddy"></span><meta itemprop="datePublished" content="2017-02-07T09:15:36+00:00"><meta itemprop="dateModified" content="2017-02-07T09:15:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.theq.fm/qms-cliffscall/cliffs-call-february-07-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png"></span><meta itemprop="name" content="100.3 The Q! - The Island&#039;s Rock"></span><meta itemprop="headline " content="Cliff&#039;s Call-February-07-2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.theq.fm/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td-pb-padding-side">
                <h4 class=""><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/qms-cliffscall/cliffs-call-february-07-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theq.fm/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="62482-comment" cols="45" rows="8" aria-required="true"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="e-mail: " type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33451638/Q-medium-PetPhotobooth', [300, 250], 'div-gpt-ad-1477684324564-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /33451638/Q-medium-PetPhotobooth -->
<div id='div-gpt-ad-1477684324564-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684324564-0'); });
</script>
</div></div>
		</aside><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #ddd;
margin-bottom: 5px;
padding-bottom: 5px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: bold;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}

.block-title > a, .block-title > span {
    background-color: #029;
}</style><aside class="widget rpwe_widget recent-posts-extended"><div class="block-title"><span><a href="/now/" title="/now/ · our staff blog">/now/ · our staff blog</a></span></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.theq.fm/now/the-q-welcomes-tom-petty-and-the-heartbreakers-40th-anniversary-tour/" title="Permalink to The Q Welcomes: TOM PETTY and THE HEARTBREAKERS 40TH ANNIVERSARY TOUR." rel="bookmark">The Q Welcomes: TOM PETTY and THE HEARTBREAKERS 40TH ANNIVERSARY TOUR.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.theq.fm/now/find-love-through-mutual-hate/" title="Permalink to Find Love Through Mutual Hate" rel="bookmark">Find Love Through Mutual Hate</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.theq.fm/now/in-the-works-eric-clapton-documentary/" title="Permalink to In The Works: Eric Clapton Documentary" rel="bookmark">In The Works: Eric Clapton Documentary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.theq.fm/now/billy-crystal-brings-city-slickers-to-westworld/" title="Permalink to Billy Crystal Brings City Slickers to &#8216;Westworld&#8217;" rel="bookmark">Billy Crystal Brings City Slickers to &#8216;Westworld&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.theq.fm/now/commander-chris-hadfield-coming-to-victoria/" title="Permalink to Commander Chris Hadfield Coming To Victoria." rel="bookmark">Commander Chris Hadfield Coming To Victoria.</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside class="widget rpwe_widget recent-posts-extended"><div class="block-title"><span><a href="/contests/" title="Q! Contests">Q! Contests</a></span></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.theq.fm/contests/the-qs-______en-nooner/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.theq.fm/wp-content/uploads/banner-blankin-nooner-pre-socast-45x45.jpg" alt="The Q!s ______&#8217;en Nooner"></a><h3 class="rpwe-title"><a href="http://www.theq.fm/contests/the-qs-______en-nooner/" title="Permalink to The Q!s ______&#8217;en Nooner" rel="bookmark">The Q!s ______&#8217;en Nooner</a></h3><time class="rpwe-time published" datetime="2017-02-06T05:00:05+00:00">Feb 6, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.theq.fm/contests/win-your-dine-around-and-stay-in-town-gala-launch-tickets-on-the-qs-dine-n-dash/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.theq.fm/wp-content/uploads/banner-dinearound2015-45x45.jpg" alt="Win Dine Around And Stay In Town Gala Launch Tickets"></a><h3 class="rpwe-title"><a href="http://www.theq.fm/contests/win-your-dine-around-and-stay-in-town-gala-launch-tickets-on-the-qs-dine-n-dash/" title="Permalink to Win Dine Around And Stay In Town Gala Launch Tickets" rel="bookmark">Win Dine Around And Stay In Town Gala Launch Tickets</a></h3><time class="rpwe-time published" datetime="2017-02-05T01:16:17+00:00">Feb 5, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.theq.fm/contests/royals-jr-sportscaster-2016-2017/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.theq.fm/wp-content/uploads/banner-jr_sportscaster-45x45.jpg" alt="Wanna be The Q!&#8217;s Jr. Sportscaster?"></a><h3 class="rpwe-title"><a href="http://www.theq.fm/contests/royals-jr-sportscaster-2016-2017/" title="Permalink to Wanna be The Q!&#8217;s Jr. Sportscaster?" rel="bookmark">Wanna be The Q!&#8217;s Jr. Sportscaster?</a></h3><time class="rpwe-time published" datetime="2016-09-19T00:00:44+00:00">Sep 19, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.theq.fm/contests/the-qs-rock-door/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.theq.fm/wp-content/uploads/banner-rock_door-45x45.jpg" alt="The Q!&#8217;s Rock Door"></a><h3 class="rpwe-title"><a href="http://www.theq.fm/contests/the-qs-rock-door/" title="Permalink to The Q!&#8217;s Rock Door" rel="bookmark">The Q!&#8217;s Rock Door</a></h3><time class="rpwe-time published" datetime="2016-04-23T00:00:03+00:00">Apr 23, 2016</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.theq.fm/contests/ed-bains-polka-monster-ensuite/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.theq.fm/wp-content/uploads/banner-bobble_eds-45x45.jpg" alt="Ed Bain&#8217;s Polka Monster"></a><h3 class="rpwe-title"><a href="http://www.theq.fm/contests/ed-bains-polka-monster-ensuite/" title="Permalink to Ed Bain&#8217;s Polka Monster" rel="bookmark">Ed Bain&#8217;s Polka Monster</a></h3><time class="rpwe-time published" datetime="2016-02-29T00:00:17+00:00">Feb 29, 2016</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside class="widget rpwe_widget recent-posts-extended"><div class="block-title"><span><a href="/events/" title="Local Events">Local Events</a></span></div><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.theq.fm/events/dine-around-stay-in-town-victoria-2017-launch/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.theq.fm/wp-content/uploads/banner-dinearound2015-45x45.jpg" alt="Dine Around &#038; Stay in Town Victoria"></a><h3 class="rpwe-title"><a href="http://www.theq.fm/events/dine-around-stay-in-town-victoria-2017-launch/" title="Permalink to Dine Around &#038; Stay in Town Victoria" rel="bookmark">Dine Around &#038; Stay in Town Victoria</a></h3><time class="rpwe-time published" datetime="2017-01-30T00:00:34+00:00">Jan 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.theq.fm/events/wounded-warrior-run-bc/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.theq.fm/wp-content/uploads/banner-wounded_warrior_bc-45x45.jpg" alt="Wounded Warrior Run BC"></a><h3 class="rpwe-title"><a href="http://www.theq.fm/events/wounded-warrior-run-bc/" title="Permalink to Wounded Warrior Run BC" rel="bookmark">Wounded Warrior Run BC</a></h3><time class="rpwe-time published" datetime="2017-01-16T11:35:02+00:00">Jan 16, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.theq.fm/events/bowl-for-kids-sake/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.theq.fm/wp-content/uploads/banner-bowl_for_kids_sake-45x45.jpg" alt="Bowl For Kids Sake"></a><h3 class="rpwe-title"><a href="http://www.theq.fm/events/bowl-for-kids-sake/" title="Permalink to Bowl For Kids Sake" rel="bookmark">Bowl For Kids Sake</a></h3><time class="rpwe-time published" datetime="2017-01-09T06:00:28+00:00">Jan 9, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.theq.fm/"><img class="td-retina-data" src="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png" data-retina="http://www.theq.fm/wp-content/uploads/TheQ.fm-logo-full.png" alt=""/></a></div><div class="footer-text-wrap"><p><strong>100.3 The Q!</strong> (CKKQ-FM), a division of<br />the <a href="http://jpbroadcast.com/" target="_blank"><strong><u>Jim Pattison Broadcast Group LP</u></strong></a></p>

<p>100.3 The Q! is a unique brand of rock radio which serves the unique lifestyle of rock music fans on southern Vancouver Island, led by the award-winning Ed Bain and The Q! Morning show.

We're an adult rock station which features classic artists like The Rolling Stones and Led Zeppelin, along with a blend of newer music from the likes of Foo Fighters and The Black Keys.

We never take ourselves too seriously, but do take a serious role in being an active community partner for a wide range of causes and events in Victoria and beyond.</P>

<p><a href="/contact/"><strong><u>Click here for full contact info</u></strong></a>.</p>
</div><div class="footer-social-wrap td-social-style2"></div></div><aside class="widget widget_text">			<div class="textwidget">100.3 The Q! (CKKQ-FM), a division of
the Jim Pattison Broadcast Group LP.

100.3 The Q! is a unique brand of rock radio which serves the unique lifestyle of rock music fans on southern Vancouver Island, led by the award-winning Ed Bain and The Q! Morning show. We're an adult rock station which features classic artists like The Rolling Stones and Led Zeppelin, along with a blend of newer music from the likes of Foo Fighters and The Black Keys. We never take ourselves too seriously, but do take a serious role in being an active community partner for a wide range of causes and events in Victoria and beyond.</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text">			<div class="textwidget"> <p>100.3 The Q! is The Island's Rock.</p> <p>We don't take ourselves too seriously, and aren't a &quot;boys club&quot; like some stations. Men and women who love rock enjoy Q! music and find our mediocre entertainment mostly passable.</p>
 
   <p> The Q! mixes classics from artists like Aerosmith, The Beatles, Led Zeppelin and The Rolling Stones with newer rock from the likes of U2, the Foo Fighters and the Dave Matthews Band. </p></div>
		</aside>		</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; All rights reserved and stuff  • 2750 Quadra Street, Victoria BC, V8T 4E8   •  Open Monday–Friday 8:30a–5:00p  •  Office 250-475-0100  •  Fax 250-475-3299  •  Q! Control 250-475-1003                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->




<!-- Simple Google Analytics Begin -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-35077181-2']);
_gaq.push(['_trackPageLoadTime']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
				<script type="text/javascript">

					(function($) {
						
						// Type de fichiers télechargeable						
						var filetypes = /\.(zip|exe|dmg|pdf|doc.*|xls.*|ppt.*|mp3|txt|rar|wma|mov|avi|wmv|flv|wav)$/i ;
						var baseHref = '' ;

						if ($('base').attr('href') != undefined) baseHref = $('base').attr('href') ;
				 
				 		// On ajoute un event sur toutes les balises 'a' de la page
						$('a').on('click', function(event) {

							var el = $(this) ;
							var track = true ;
							var href = (typeof(el.attr('href')) != 'undefined' ) ? el.attr('href') :"" ;
							var isThisDomain = href.match(document.domain.split('.').reverse()[1] + '.' + document.domain.split('.').reverse()[0]) ;

							if (!href.match(/^javascript:/i)) {
								var elEv = []; elEv.value=0, elEv.non_i=false ;
								if (href.match(/^mailto\:/i)) {
									elEv.category = "email" ;
									elEv.action = "click" ;
									elEv.label = href.replace(/^mailto\:/i, '') ;
									elEv.loc = href ;
								}
								else if (href.match(filetypes)) {
									var extension = (/[.]/.exec(href)) ? /[^.]+$/.exec(href) : undefined ;
									elEv.category = "download" ;
									elEv.action = "click-" + extension[0] ;
									elEv.label = href.replace(/ /g,"-") ;
									elEv.loc = baseHref + href ;
								}
								else if (href.match(/^https?\:/i) && !isThisDomain) {
									elEv.category = "external" ;
									elEv.action = "click" ;
									elEv.label = href.replace(/^https?\:\/\//i, '') ;
									elEv.non_i = true;  
									elEv.loc = href ;
								}
								else if (href.match(/^tel\:/i)) {
									elEv.category = "telephone" ;
									elEv.action = "click" ;
									elEv.label = href.replace(/^tel\:/i, '') ;
									elEv.loc = href ;
								}
								else track = false ;

								if (track) {
									_gaq.push(['_trackEvent', elEv.category.toLowerCase(), elEv.action.toLowerCase(), elEv.label.toLowerCase(), elEv.value, elEv.non_i]) ;
									if (el.attr('target') == undefined || el.attr('target').toLowerCase() != '_blank') {
										setTimeout(function() { location.href = elEv.loc; }, 400) ;
										return false ;
									}
								}
							}

						}) ;

					})(jQuery) ;

				</script>

			
<!-- Simple Google Analytics End -->


    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.5 (rara)
        Deploy mode: deploy
        
        uid: 589a1fc5cf67b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*  ----------------------------------------------------------------------------
    Q! ONLY toptoptop bar hiding
*/

.td-header-top-menu, body .td-top-menu-full, .td-header-style-6 .td-top-menu-full {
    display: none;
}

/*  ----------------------------------------------------------------------------
    ad banner non-squishing
*/

.td-a-rec-id-sidebar img, .td-a-rec-id-content_top img, .td-a-rec-id-content_inline img, .td-a-rec-id-content_bottom img, .td-a-rec-id-custom_ad_1 img, .td-a-rec-id-custom_ad_2 img, .td-a-rec-id-custom_ad_3 img, .td-a-rec-id-custom_ad_4 img, .td-a-rec-id-custom_ad_5 img {
    width: auto;
    margin: 0 auto;
}

/*  ----------------------------------------------------------------------------
    ad banner top padding
*/

.td-main-sidebar {
    padding: 20px 0;
}

/*  ----------------------------------------------------------------------------
    recent posts extended links = yes, but white links = also yes
*/

.block-title a, .block-title a:hover {
color: #fff;
}

/*  ----------------------------------------------------------------------------
    fixing the lightbox
*/

#colorbox {
overflow: visible !important;
}

#8 .td-module-meta-info {
  visibility:hidden !important;
}

/*  ----------------------------------------------------------------------------
    Contact Form 7 checkboxes in a LIST
*/

span.wpcf7-list-item {
display: block;
}

/*  ----------------------------------------------------------------------------
    footer not black
*/

.footer-text-wrap p {
  color: #fff;
}

.td-sub-footer-copy {
    font-size:10px;
}
.td-pb-span4.td-sub-footer-copy { 
    width: 968px;
}


/*  ----------------------------------------------------------------------------
    QZ table
*/

table.qz { border: 0; border-spacing: 4px; border-collapse: separate; margin: 0 auto; padding: 0; width: 100%; }
table.qz p { margin: 0; }
table.qz td { margin: 0; padding: 5px; }
table.qz td.secondary { font-size: 0.8em;}

table.qz td { border: 1px solid #bbb; }
table.qz tr.presents td { border: 1px solid #f00; }

table.qz input, table.qz select { border: 1px solid #777; background-color: transparent; color: #000; margin: 0; padding: 2px; }
table.qz input.blackout { color: #000; }
table.qz input.size30 { width: 242px; font-size: 0.9em; }
table.qz select.size30 { width: 248px; font-size: 0.9em; }
table.qz textarea { border: 1px solid #777; background-color: transparent; color: #000; font-size: 1.2em; margin: 0; padding: 2px; width: 242px; }

table.qz th { border: 1px solid #000; color: #fff; font-weight: normal; margin: 0; padding: 5px; background-color: #160D46; }
table.qz th a:link, table.qz th a:visited, table.qz th a:hover { color: #fff; font-weight: bold; }
</style>

<div class="td-container"><meta name="theme-color" content="#ffd204" /></div><script type='text/javascript' src='http://www.theq.fm/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theq.fm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theq.fm/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://www.theq.fm/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"983873564962482"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.theq.fm/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.theq.fm/wp-content/uploads/TheQ.fm-bg-yellow.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.theq.fm/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.theq.fm/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
<footer id="sitefooter" class="content-area" style="
    margin-left: 117px;
    margin-right: 117px;
">
				<div class="container" style="
    width: 950px;
    margin: 0 auto;
    padding: 20;
">
					<div style="margin-left:auto;margin-right:auto;background-color:#ffd204;width: 150px;margin-top: -20px;padding-bottom: 5px;padding-top: 30px;border-radius: 0 0 10px 10px;-moz-border-radius: 0 0 10px 10px;-webkit-border-radius: 0 0 10px 10px;float: right;border-bottom-width: 10px;">
<span style="
    align-content: center;
    padding-left: 0px;
"><div class="footer-social-wrap td-social-style2" style="width: 175px;margin-left: 10px;margin-right: 20px;"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.theq.fm/facebook/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.theq.fm/soundcloud/" title="Soundcloud"><i class="td-icon-font td-icon-soundcloud"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.theq.fm/twitter/" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.theq.fm/youtube/" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
</span>



</div>

<div class="footer_center" style="
    width: 650px;
    margin-top: 15px;
">
<ul class="link-list" style="
    width: 808px;
    display: inline;
">
<a href="http://www.thq.fm">Home</a>
|
Contest Rules: <a href="http://www.theq.fm/contestrules_q.pdf">On-air</a>

<a href="http://www.theq.fm/contestrules_online_q.pdf>/ Online</a>
|
<a href="http://www.theq.fm/jpbg_legal_notice_feb_2015.pdf">Legal Notice</a> 
  |
  <a href="http://www.theq.fm/jpbg_privacy_policy_feb_2014.pdf">Privacy Policy</a>

</ul>
</div>



				</div>
			</footer>
</html>