<!DOCTYPE HTML>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8" lang="en">&nbsp;<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
	<title>Victoria to remove statue of first Prime Minister in front of City hall | 100.3 The Q!</title>
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0">
	<meta name="keywords" content="Victoria, BC, B.C., radio, station, The, Q, Q!, 100.3, 1003, Q100, Q-100, Vancouver, Island, British, Columbia, Canada, classic, adult, album, rock, FM, music, news, theq, theq.fm, www.theq.fm, local, concerts, concert, shows, contests, Ed, Bain, Cliff, LeQuesne, Graham, Caddy, Scott, James, Ryan, Awram, Kirk, Mason, Shayne, Kaye, Megan, Gibson, Lauren, Duggan, Art, Aronson, Chris, Loran, Amelia, Breckenridge, Mark, Addams, webmeister, Bud" />
	<meta name="description" content="The City of Victoria is removing the statue of Sir John A. McDonald that sits in front of city hall. Mayor Lis..." />
	<meta content="Art Aronson" itemprop="author" name="author" />
			
	<!-- og tags -->
	<meta property="fb:app_id" content="900681050058349" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Victoria to remove statue of first Prime Minister in front of City hall" />
	<meta property="og:description" content="The City of Victoria is removing the statue of Sir John A. McDonald that sits in front of city hall. Mayor Lis..." />
	<meta property="og:url" content="http://www.theq.fm/2018/08/09/victoria-to-remove-statue-of-first-prime-minister-in-front-of-city-hall/" />
	<meta property="og:site_name" content="100.3 The Q!"/>
	<meta property="og:image" content="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/456/files/2018/08/macdonald.jpg" />
		<meta property="og:image:width" content="780" />
	<meta property="og:image:height" content="439" />
	<meta property="og:image:type" content="image/jpeg" />
		<!-- twitter cards -->
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="Victoria to remove statue of first Prime Minister in front of City hall">
	<meta name="twitter:description" content="The City of Victoria is removing the statue of Sir John A. McDonald that sits in front of city hall. Mayor Lis...">
	<meta name="twitter:image:src" content="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/456/files/2018/08/macdonald.jpg">
	<meta name="twitter:url" content="http://www.theq.fm/2018/08/09/victoria-to-remove-statue-of-first-prime-minister-in-front-of-city-hall/"/>
	
	<link rel="pingback" href="http://www.theq.fm/xmlrpc.php" />
	<link rel="icon" type="image/png" href="https://media.socastsrm.com/uploads/station/384/squareIcon.png?r=16016" />
	<link rel="apple-touch-icon" href="https://media.socastsrm.com/uploads/station/384/squareIcon.png?r=16016" />
	<script>
		var isIE8 = false; 
	</script>
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
	<script>
		isIE8 = true;
		Date.now = Date.now || function() { return +new Date; };
	</script>
	<![endif]-->

		
	<script type="text/javascript">
		//$headerType is "main"
		//$request is "/2018/08/09/victoria-to-remove-statue-of-first-prime-minister-in-front-of-city-hall/"
		
		var gvars = {};
		gvars.cdnStatic = '';

		var CDN_HOST_MEDIA = 'https://media.socastsrm.com'; //used by many widgets
		var isMobileUserAgent = false;
		
		var adMacros = {};
	
		adMacros.cacheKey = "wp-postMacros-456-60326";
		adMacros.accountID = 400;
		adMacros.blogID = 456;
		adMacros.currentBlogID = 456;
		adMacros.callLetters = "CKKQ";
		adMacros.siteName = "100.3+The+Q%21";
		adMacros.squareLogo = "https%3A%2F%2Fmedia.socastsrm.com%2Fuploads%2Fstation%2F384%2FsquareIcon.png%3Fr%3D16016";
		adMacros.postID = 60326;
		adMacros.title = "Victoria+to+remove+statue+of+first+Prime+Minister+in+front+of+City+hall";
		adMacros.type = "post";
		adMacros.referrer = null;
		adMacros.userAgent = "CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29";
		adMacros.eventID = null;
		adMacros.location = "Victoria%2C+BC%2C+Canada";
		adMacros.navString = "";
		adMacros.isSyn = false;
		adMacros.hasContent = true;
		adMacros.featured_image = "https%3A%2F%2Fmedia.socastsrm.com%2Fwordpress%2Fwp-content%2Fblogs.dir%2F456%2Ffiles%2F2018%2F08%2Fmacdonald.jpg";
		adMacros.featured_image_caption = "";
		adMacros.url = "http%3A%2F%2Fwww.theq.fm%2F2018%2F08%2F09%2Fvictoria-to-remove-statue-of-first-prime-minister-in-front-of-city-hall%2F";
		adMacros.post_format = "standard";
		adMacros.timestamp_published = 1533833622;
		adMacros.timestamp_modified = 1533833622;
		adMacros.date_published = "August+09%2C+2018+04%3A53+pm";
		adMacros.date_modified = "August+09%2C+2018+04%3A53+pm";
		adMacros.url = window.location;
		
		var communityUserName = null;
		var communityUserIcon = null; //used for activity streams
		adMacros.shareTemplate = "<a href='http:\/\/www.facebook.com\/sharer.php?u=POST_URL' target='_blank' class='socialShareLink facebook'><img src='https:\/\/media.socastsrm.com\/images\/social\/png\/facebook.png' alt='facebook' \/><\/a><a href='https:\/\/twitter.com\/share?url=POST_URL&text=POST_TITLE' target='_blank' class='socialShareLink twitter'><img src='https:\/\/media.socastsrm.com\/images\/social\/png\/twitter.png' alt='twitter' \/><\/a><a href='https:\/\/plus.google.com\/share?url=POST_URL' target='_blank' class='socialShareLink googleplus'><img src='https:\/\/media.socastsrm.com\/images\/social\/png\/googleplus.png' alt='googleplus' \/><\/a>";
		
	
		var Page = new Object();
		Page.target = 'omniture';
		Page.pageType = 'blog';
		Page.category = new Array();
		Page.category[0] = "News";
		Page.tags = new Array(); 
		Page.tags[0] = "Victoria";
		Page.author = "Art Aronson";	</script>
	
	<script>
	var hasPlayer = true;
	var isInsideSocastIframe = false;
	var playerType = 'socast';
	var popupPlayerURL = '/player/?playerID=862';
	var popupPlayerSize = '_blank';
</script>
		<link rel='dns-prefetch' href='//cdn-js.socastsrm.com' />
<link rel='dns-prefetch' href='//cdn-css.socastsrm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theq.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.theq.fm/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn-css.socastsrm.com/cdn_v7.3.16/application/css/bootstrap/4.1.0/css/bootstrap.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://cdn-css.socastsrm.com/cdn_v7.3.16/application/css/custom.css?v=2013-10-02&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='global-theme-css'  href='https://cdn-css.socastsrm.com/cdn_v7.3.16/application/css/global-theme.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='global-frontend-css'  href='https://cdn-css.socastsrm.com/cdn_v7.3.16/application/stylesheets/frontend/frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-main-css'  href='https://cdn-css.socastsrm.com/cdn_v7.3.16/wordpress/wp-content/themes/socast-themes/socast-2/style.css?v=2015-10-02&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/application/js/jquery/jquery-ui-1.12.1/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/application/css/bootstrap/4.1.0/js/popper-1.14.3.min.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/application/css/bootstrap/4.1.0/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/application/js/json/json2.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/application/js/custom.js?v=2017-05-29'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/wordpress/wp-content/plugins/socast-widgets/js/lightBox.js?v=2014-08-21'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/application/js/jquery/socast.jquery.frontend.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/application/js/frontend.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/application/js/jquery/jquery.ui.kk-chronomasonry.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/wordpress/wp-content/themes/socast-themes/socast-2/scripts.js?v=2015-10-02&#038;ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.theq.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theq.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theq.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.theq.fm/2018/08/09/victoria-to-remove-statue-of-first-prime-minister-in-front-of-city-hall/" />
<link rel='shortlink' href='http://www.theq.fm/?p=60326' />
<link rel="alternate" type="application/json+oembed" href="http://www.theq.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theq.fm%2F2018%2F08%2F09%2Fvictoria-to-remove-statue-of-first-prime-minister-in-front-of-city-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theq.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theq.fm%2F2018%2F08%2F09%2Fvictoria-to-remove-statue-of-first-prime-minister-in-front-of-city-hall%2F&#038;format=xml" />
	<style>
		html, body {
			color: #444444;
		}
		body {
						background-color:#0D0940;
							background-image:url(https://media.socastsrm.com/uploads/station/384/site_background_image-5a97a39593716.jpg);
				background-repeat:no-repeat;
				background-attachment:fixed;
				background-position:center top;
									}
		
				html a, body a {
			color: #0099E3;
		}
		.primary_color {
			color: #0099E3 !important;
		}
		.primary_bgd_color {
			background-color: #0099E3 !important;
		}
		.primary_border_color {
			border-color: #0099E3 !important;
		}
		.secondary_color { color: #080526 !important; }
		.secondary_bgd_color { background-color: #080526 !important; }
		
		h1.bar, h2.bar, h3.bar, h4.bar, h5.bar, h6.bar, div.section-header {
			background-color: #0099E3;
		}
		
		#ribbon, .main-nav-style {
			background-color: #0D0940;
		}
		#ribbon, #ribbon a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style, .main-nav-style a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style .nav li:hover a, 
		.main-nav-style .nav li a:focus, 
		.main-nav-style .nav li.focused a, 
		.main-nav-style .nav li.active a, 
		.main-nav-style a:hover, 
		.main-nav-style a:focus, 
		#ribbon .ribbonBtn:hover,
		.main-nav-style .sub-menu
		{
			background-color: #080526;
		}
		
		.main-nav-style .nav .subNavLink:hover, 
		.main-nav-style .nav .subNavLink:focus,
		.main-nav-style .nav .subNavLink.focus,
		.secondary_nav li.active a, 
		.secondary_nav a:hover, 
		.secondary_nav a:focus
		{
			background-color: #FFD21F;
		}
		
		#ribbon .listenBtn,#ribbon .listenText {
			background-color: #FFD21F;
		}
		
		.cd_col_content .cd_share_bar .shareBtn img {
			background-color: #0099E3;
		}
		.ui-widget-content a { color: #0099E3; }
		#minimalBrandingBar {
			border-bottom: 2px solid #0099E3;
		}
		#theSidebar {
			background-color: #F5F5F5;
	color: #000000;
			}
		#theContent.hasSidebar { padding-bottom:10px; }
		.sidebar-width {
			margin: 0px !important;
		}
		#theSidebar a { color: #0D0940; }
#theSidebar .primary_color { color: #0D0940 !important; }
#theSidebar .primary_bgd_color { background-color: #0D0940 !important; }
#theSidebar .primary_border_color { border-color: #0D0940 !important; }
		@media all and (min-width: 920px) {
			#theSidebar {
				width: 320px;
				flex-shrink: 0;
				flex-grow: 0;
			}
			.sidebar-width {
				width: 320px !important;
			}
			.content-width { width: calc(100% - 320px) !important; }
			#theContent-wrapper, .sc-sidebar-wrapper {
				display: flex;
				flex-direction: row;
				justify-content: space-between;
			}
			#theContent {
				flex-shrink: 1;
				flex-grow: 1;
			}
			#theContent.hasSidebar {
				max-width: calc(100% - 320px);
			}
			#theContent.sidebar-align-left {
				order: 2;
			}
			#theSidebar.sidebar-align-left {
				order: 1;
			}
		}
				#theFooter, #cookie-notice {
			background-color: #0D0940;
			color: #FED104;
			}
		
		#theFooter a, #cookie-notice a.learn-more { color: #FFFFFF; }
	</style>
	<script>
		var ribbon_luminance = getLuminance('#FFFFFF');
		var footer_luminance = getLuminance('#FED104');
	</script>
		<style>
		</style>
		<style>
		header .above-ribbon { color: #FFFFFF; }
header .above-ribbon a { color: #FED104; }
header .above-ribbon .primary_color { color: #FED104 !important; }
		header .above-ribbon, #minimalBrandingBar {
					}
		#minimalBrandingBar {
						background-repeat:no-repeat;
			background-position:left top;
		}
		#theContent-wrapper {
			background-color: #FFFFFF;
		}
	</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.theq.fm/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<style>.font-roboto { font-family: Roboto, Sans-Serif; } 
</style><link href='https://fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,700,900' rel='stylesheet' type='text/css'>
</head>
<body class='post-template-default single single-post postid-60326 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive headerType-main platform-desktop socast-v2 font-roboto nav-font-medium header-not-sticky'>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><style>#promoFooter p { display: none; }</style>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '139567113320881');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=139567113320881&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=187748924632991';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<style type="text/css">
@import url('https://fonts.googleapis.com/css?family=Exo:600,700|Roboto');
/* Change Font Size */
body			{ 
font-size: 14px; 
font-family: 'Roboto', sans-serif; 
color: #303030; 
}

h1,h2,h3,
h4,h5,h6		{ font-family: 'Exo', sans-serif; font-weight: 700; margin-bottom: .75em; }

h1 				{ font-size: 26px; font-weight: 700; line-height: 1em; margin-bottom: .75em; }
h2 				{ font-size: 24px; font-weight: 700; margin-bottom: .85em; }
h3 				{ font-size: 16px; line-height: 1; margin-bottom: 1em; }
h4 				{ font-size: 14px; line-height: 1.25; }
h5 				{ font-size: 12px; font-weight: bold; }
h6 				{ font-size: 11px; font-weight: bold; }

p           	{ margin: 0 0 1.75em }
p.last      	{ margin-bottom: 0 }

/* nicer titles */

.blogNewsWidget h2 {
	margin-bottom: 5px;
	padding:5px;
	background-color: #0d0940;
	font-size: 20px;
	color: #ffffff;
}

/* nicer titles within separators*/

.h2divq {
	margin-bottom: 5px;
margin-top:40px;
	font-size: 24px;
	font-weight: 700;
	color:#0d0940;
        font-family:'Exo', sans-serif;
border-bottom:5px double #ffd204;
}

.h2staff {
	margin-bottom: 5px;
margin-top:40px;
	font-size: 20px;
	font-weight: 700;
	color:#0d0940;
        font-family:'Exo', sans-serif;
line-height:32px;
border-bottom:5px double #ffd204;
}


.eventDisplayTable h2{
	padding:5px;
	background-color: #fed104;
	font-size: 20px;
	color: #ffffff;
        margin-top: 30px;
       margin-bottom: 20px;
}

.eventDisplayTable .event  {
    display: inline-block;
    vertical-align: top;
    padding-right: 10px;
    font-size: 14px;
    line-height:1.2em;
}

.eventDisplayTable .date {
    width: 20%;
     font-weight:bold;
}
.home .entry-content {
background-color: transparent;
}

.cd_col_header {
background-color: #0d0940;
color:#fff;
}

/*================================================================================================*/


table.qz { border: 0; border-spacing: 4px; border-collapse: separate; margin: 0 auto; padding: 0; width: 100%; }
table.qz p { margin: 0; }
table.qz td { margin: 0; padding: 5px; }
table.qz td.secondary { font-size: 0.8em;}

table.qz td { border: 1px solid #bbb; }
table.qz tr.presents td { border: 1px solid #f00; }

table.qz input, table.qz select { border: 1px solid #777; background-color: transparent; color: #000; margin: 0; padding: 2px; }
table.qz input.blackout { color: #000; }
table.qz input.size30 { width: 242px; font-size: 0.9em; }
table.qz select.size30 { width: 248px; font-size: 0.9em; }
table.qz textarea { border: 1px solid #777; background-color: transparent; color: #000; font-size: 1.2em; margin: 0; padding: 2px; width: 242px; }

table.qz th { border: 1px solid #000; color: #fff; font-weight: normal; margin: 0; padding: 5px; background-color: #160D46; }
table.qz th a:link, table.qz th a:visited, table.qz th a:hover { color: #fff; font-weight: bold; }

/*================================================================================================*/

.firstelement {
 padding-top:20px;
}

/**
Fix padding on titles w/red bar
 */
.wpb_text_column {
  margin-bottom: 10px;
  margin-top: 20px;
}

.markers {
visibility: hidden;
}

</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35077181-2', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

if (window.location.search.indexOf('isWithinApp=1') === 1) {
    setCookie('isWithinApp', 1, 1);
}

if (getCookie('isWithinApp') == '1') {
    document.write('<style> div#ribbon { display:none; } div#minimalBrandingBar { display:none; } </style>');        
}
</script><a href='#theContent' class='skipToLink'>Skip to Content</a>
<div id="iframe-replaceholder">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=900681050058349";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<header>
	<div class='hc_row above-ribbon site_width'>
		<div class='hc_col site_header_logo'>
			<a href="http://www.theq.fm" class=""><img src="https://media.socastsrm.com/uploads/station/384/site_header_logo-5b48dd8487086.png" alt="www.theq.fm" /></a>		</div><div class='hc_col right'>
						<div class='program'><div class='onAirNow'><span class='primary_color'>ON&nbsp;AIR&nbsp;NOW</span><span class='times'>9:00 AM&nbsp;-&nbsp;2:00 PM</span><span class='name'>Scott James</span></div></div>
						<div class='playBtnContainer'>
				<a href='#' class='socastPlayerBtn'><img src='https://media.socastsrm.com/uploads/station/384/listen_live_icon-59f983fd72fd3.gif' alt='listen live' /></a>
			</div>
					</div>
	</div>
		<div id='stickyHeader' class='not-sticky'>
		<div id='ribbon' class='site_width main-nav-style'>
			<div class='ribbon-content'>
				<div id='minimalMenuToggle'>
					<a href='#' class='ribbonBtn extraWide'>
						<span class='icon'>
							<img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/menu-White.png' alt='' class='svgFallback' />
						</span>
						<span class='sr-text'>Menu</span>
					</a>
				</div>
				<div class='ribbon-right'>
					<a href='#' id='nav-more' class='ribbonBtn textUppercase' style='display:none;'>More 
						<span class='arrow-down'>&#9660;</span>
						<span class='arrow-up'>&#9650;</span>
					</a><div class='member-area'>
													<a href='/login' class='openLogin extraWide ribbonBtn'>
								<span class='icon'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/signin-White.png' alt='' class='svgFallback' /></span>
								<span class='text sr-text'>Sign In</span>
							</a>
												</div><div id='listnBtnContainer'><a href='#' class='socastPlayerBtn extraWide ribbonBtn '><div class="listenBtn"><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/play-White.png' alt='listen live' class='svgFallback' /></div></a>
						</div>
									</div>
				<div class='nav-full'>
					<ul class='nav primary'><li><a href='/' id='navHomeBtn' class='topNavLink'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/home-White.png' alt='Home' class='svgFallback' /></a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.theq.fm/staff'>About The Q!</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.theq.fm/now'>/ Now / Staff Blog</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/staff'>Q! Staff</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/qms'>The Q! Morning Show</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.theq.fm/playlist'>The Music</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.theq.fm/playlist'>7 Day Playlist</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/rockline'>Rockline Requests</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.theq.fm/contests'>Contests</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.theq.fm/local'>Local</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.theq.fm/concerts'>Concert Listings</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/events'>Events</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/community-events'>Community Events</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/news'>Q! News</a></li><li class=''><a class='subNavLink'  target='_blank'  href='http://www.theq.fm/tlc'>TLC Fund for Kids</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.theq.fm/news'>News</a></li><li class=''><a class='topNavLink'  href='http://www.theq.fm/video'>Video</a></li><li class=''><a class='topNavLink'  href='http://www.TheQ.fm/login'>The Q! Crew</a></li><li class=''><a class='topNavLink'  href='http://www.theq.fm/mobileapp'>Get our App</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.theq.fm/contact'>Connect</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.theq.fm/contact'>Contact Us</a></li><li class=''><a class='subNavLink'  target='_blank'  href='https://play.google.com/store/apps/details?id=com.fourteenoranges.theQ'>Android app</a></li><li class=''><a class='subNavLink'  target='_blank'  href='http://itunes.apple.com/ca/app/100-3-the-q-the-islands-rock/id368391006'>iOS app</a></li><li class=''><a class='subNavLink'  target='_blank'  href='http://www.victoriaadvertising.ca'>Advertise</a></li></ul></li></ul>				</div>
			</div>
		</div>
	</div>
	</header>
<div id='stickyHeaderPlaceholder'></div>
<div id='minimal-menu' class='main-nav-style'><ul class='nav primary'><li><a href='/' class='topNavLink'>Home</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.theq.fm/staff'>About The Q!</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.theq.fm/now'>/ Now / Staff Blog</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/staff'>Q! Staff</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/qms'>The Q! Morning Show</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.theq.fm/playlist'>The Music</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.theq.fm/playlist'>7 Day Playlist</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/rockline'>Rockline Requests</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.theq.fm/contests'>Contests</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.theq.fm/local'>Local</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.theq.fm/concerts'>Concert Listings</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/events'>Events</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/community-events'>Community Events</a></li><li class=''><a class='subNavLink'  href='http://www.theq.fm/news'>Q! News</a></li><li class=''><a class='subNavLink'  target='_blank'  href='http://www.theq.fm/tlc'>TLC Fund for Kids</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.theq.fm/news'>News</a></li><li class=''><a class='topNavLink'  href='http://www.theq.fm/video'>Video</a></li><li class=''><a class='topNavLink'  href='http://www.TheQ.fm/login'>The Q! Crew</a></li><li class=''><a class='topNavLink'  href='http://www.theq.fm/mobileapp'>Get our App</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.theq.fm/contact'>Connect</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.theq.fm/contact'>Contact Us</a></li><li class=''><a class='subNavLink'  target='_blank'  href='https://play.google.com/store/apps/details?id=com.fourteenoranges.theQ'>Android app</a></li><li class=''><a class='subNavLink'  target='_blank'  href='http://itunes.apple.com/ca/app/100-3-the-q-the-islands-rock/id368391006'>iOS app</a></li><li class=''><a class='subNavLink'  target='_blank'  href='http://www.victoriaadvertising.ca'>Advertise</a></li></ul></li><li class=''><a href='/login' class='openLogin topNavLink'>Sign In</a></li><li class=''><a href='/search' class='searchBtn topNavLink'>Search</a></li></ul></div>	<div id='minimalBrandingBar'>
				<a href='/'><img src='https://media.socastsrm.com/uploads/station/384/site_header_logo-5b48dd8487086.png' alt='Home' /></a>
	</div>
	<div class='site_width'>
		<div class='secondary_nav secondary_bgd_color'>
					</div>
			</div>
	<div id='theContent-wrapper' class='site_width sc_content_wrapper'>
	<div id='theContent' class='sc-content-area hasSidebar sidebar-align-right'>
		<div class='aboveContentFullWidth'></div>	<style>
		div.entry-content div.header-image-with-caption{width:40%;}
		div.entry-content div.header-image-with-caption.left { float: left; margin: 0 15px 15px 0; }
		div.entry-content div.header-image-with-caption.right { float: right; margin: 0 15px 0 15px;}
		div.header-image-with-caption img{border:0 none;height:auto;width:100% !important;}
		div.header-image-with-caption.full { width:100%; margin: 0 15px 15px 0; }
		div.header-image-with-caption p { clear:both; }
	</style>
	<article id="post-60326" class="post-60326 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-victoria">
		<header class="entry-header">
			<h2 class='entry-title'>Victoria to remove statue of first Prime Minister in front of City hall</h2>
<div class='news-meta'>
	<div class='author' style='font-size: 20px; font-style: oblique;'>By <a href='mailto:art.aronson@jpbg.ca'>Art Aronson</a></div> - 
<div class='post-date'>August 09, 2018 09:53 am</div>
        <div class='city-station'>Victoria, BC, Canada / 100.3 The Q!</div>
</div>
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Ftheq.fm&width=90&layout=button_count&action=like&size=large&show_faces=true&share=false&height=21&appId=187748924632991" width="90" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>			
			<img src="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/456/files/2018/08/macdonald.jpg" class="header-image full" alt="Victoria to remove statue of first Prime Minister in front of City hall" />		</header><!-- .entry-header -->
		
		<div class="entry-content">
						<p>The City of Victoria is removing the statue of Sir John A. McDonald that sits in front of city hall.</p>
<p>Mayor Lisa Helps says the decision came after a year of debate and through the Witness Reconciliation Program that started in June of 2017.</p>
<p>“We will remove the statue of Sir John A. MacDonald from the front doors of city hall so that the family members and other Indigenous people do not need to walk past this painful reminder of colonial violence each time they enter the doors of their municipal government,” Helps wrote in a statement on her website.</p>
<p>In her post, Helps included a quote from MacDonald: “When the school is on the reserve, the child lives with its parents, who are savages, and though he may learn to read and write, his habits and training mode of thought are Indian,” he said in 1879.</p>
<p>McDonald, the first Prime Minister for Canada’s history is a controversial one with the implementation of residential schools.</p>
<p>The statue will be stored in a city facility after it is removed on Saturday August 11.</p>
<p>“This was a very difficult decision, it’s been a very long process,” said Helps. “If we serious about reconciliation we have to take action.”</p>
<p>In the place of the statue, there will be a plaque installed at some point. There will be native artwork put there at some point in the future as well.</p>
<div style="clear: both;"></div><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.theq.fm/2018/08/09/victoria-to-remove-statue-of-first-prime-minister-in-front-of-city-hall/' addthis:title='Victoria to remove statue of first Prime Minister in front of City hall' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_google_plusone_share"></a></div>			<div class="clear"></div>
									
		</div><!-- .entry-content -->

		<footer class="entry-meta">
					</footer><!-- #entry-meta -->
	</article><!-- #post-60326 -->
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Ftheq.fm&width=450&layout=standard&action=like&size=large&show_faces=true&share=false&height=80&appId=187748924632991" width="450" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe><div id="comments">
	
			
					<p class="nocomments">Comments are closed.</p>
	
</div><!-- #comments -->
<script>
$(document).ready(function(){
	$("#commentform").submit(function(){
		if ($("#comment").val().match(/\w+/)) return true;
		if ($("#comment-empty-prompt").length <= 0){
			$("#comment").before('<div id="comment-empty-prompt" style="color:red;">Oops, please type a comment.</div>');
		}
		return false;
	});
	
	$('#comments .commentlist .comment-content a').attr('target','_blank');
});
</script><div id='contentDiscovery'>
	<div id='cd_col_1' class='cd_col num_cols_2' data-until='' data-current='456_60326'><h2 class='cd_col_header'>Latest</h2>
<div class='cd_col_content'></div>
			<a href='#' class='btn btn-silver cd_moreBtn moreBtn disabled' disabled>More</a>
		</div><div id='cd_col_2' class='cd_col num_cols_2' data-until='' data-current='456_60326'><h2 class='cd_col_header'>Trending</h2>
<div class='cd_col_content'></div>
			<a href='#' class='btn btn-silver cd_moreBtn moreBtn disabled' disabled>More</a>
		</div></div>
<img src='/wpBlogNewsService/logView?key=456_60326_456&ref=direct' alt='' style='height:1px;width:1px;' />

<script>
$(document).on('ready socast:reinit',function() {
	contentDiscovery.accountID = '400';
	contentDiscovery.init();
	
	//infinite scroll, for content discovery section only - not widgets
	if (!isMobileUserAgent) {
		$(window).scroll(function(){
			if ($(window).scrollTop() == ($(document).height() - $(window).height())) {
				$('#contentDiscovery .cd_moreBtn').each(function() {
					contentDiscovery.moreBtnClick($(this));
				});
			}
		});
	}
});
</script>
<style>
#cd_list_article-456_60326_456 {
	display:none;
}
</style>		</div><!-- #thecontent -->
		<div id='theSidebar' class='sidebar-align-right'>
<div class="sidebar-content"><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33451638/Q-medium-PetPhotobooth', [300, 250], 'div-gpt-ad-1500917292676-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /33451638/Q-medium-PetPhotobooth -->
<div id='div-gpt-ad-1500917292676-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500917292676-0'); });
</script>
</div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheq.fm&tabs&width=340&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=187748924632991" width="340" height="214" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
<div class='scWidgetContainer scSocialIconsWidget align-left icons-small'><div class='social-links'><a href='https://www.facebook.com/theq.fm/' target='_blank' class='socialIconLink facebook'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a><a href='https://twitter.com/theqdotfm' target='_blank' class='socialIconLink twitter'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/twitter.png' alt='twitter' /></a><a href='https://soundcloud.com/theqdotfm' target='_blank' class='socialIconLink soundcloud'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/soundcloud.png' alt='soundcloud' /></a><a href='https://www.youtube.com/user/TheQdotFM' target='_blank' class='socialIconLink youtube'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/youtube.png' alt='youtube' /></a></div><script>
		$(document).ready(function() {
			var base_url = '/wordpress/wp-content/themes/';
			var theme_images_dir = 'common_images/';
		loadSvg('.scSocialIconsWidget .socialIconLink.facebook', base_url+theme_images_dir+'social/facebook', '', 'facebook');
loadSvg('.scSocialIconsWidget .socialIconLink.twitter', base_url+theme_images_dir+'social/twitter', '', 'twitter');
loadSvg('.scSocialIconsWidget .socialIconLink.soundcloud', base_url+theme_images_dir+'social/soundcloud', '', 'soundcloud');
loadSvg('.scSocialIconsWidget .socialIconLink.youtube', base_url+theme_images_dir+'social/youtube', '', 'youtube');
});
		</script></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class='broadcastHistory scWidgetContainer moreHidden' data-count="3" data-player="862">
	
	<div class='infobar'>
		<div class='dateSelector'><select name="" id="">
<option value="">Past Playlists</option>
<option value="0">August 09, 2018</option>
<option value="-1">August 08, 2018</option>
<option value="-2">August 07, 2018</option>
<option value="-3">August 06, 2018</option>
<option value="-4">August 05, 2018</option>
<option value="-5">August 04, 2018</option>
<option value="-6">August 03, 2018</option>
</select></div>
		<div class='selectedDate'>Loading Songs</div>
		<div style='clear:both;'></div>
	</div>
	<div class='songs'></div>
	<div class='loader' style='text-align:center;'><img  src='https://media.socastsrm.com/application/theme/images/loaders/indicator-big.gif' alt='' /></div>
	<a class='btn btn-silver moreBtn' href='javascript:;'>More</a>
</div>

<script type="text/javascript">
	function setBroadcastHistoryTemplate() {
		if (typeof BroadcastHistory !== 'undefined') {
			BroadcastHistory.template = '<div class="song hidden"><div class="songTime primary_bgd_color">{SONG_TIME}</div><div class="songThumb"><img src="{THUMB}" alt="" class="artist_thumb_img" /></div><div class="songInfo"><div class="songArtist">{ARTIST_NAME}</div><div class="songTitle">{SONG_NAME}</div>{BUY_LINK}</div></div>';
		} else {
			setTimeout(setBroadcastHistoryTemplate, 500);
		}
	}

	$(document).on('ready socast:reinit',function() {
		setTimeout(setBroadcastHistoryTemplate, 500);
	});
</script></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Want more? <a href="/playlist/">Check out our 7-day playlist</a>!</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 style="text-align: center"><strong>Call or text The Q!</strong><br />
<strong><a href="tel:250-475-1003">250-475-1003</a></strong></h2>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class='scWidgetContainer scSearchWidget'><div class='search-form-modern'>
		<form method='get' action='/' >
			<div class='bar'>
				<button class='search-btn-svg primary_bgd_color'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/search-White.png' alt='search' /></button>
				<input type='text' name='s' class='primary_border_color' value='' placeholder='Search...' />
			</div>
		</form>
	</div>
	<script>
	$(document).ready(function() {
		var base_url = '/wordpress/wp-content/themes/';
		loadSvg('.search-form-modern button', base_url+'common_images/search', '-White', 'Search');
	});
	</script></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div id='cd_col_5b6c987d73ca3' class='cd_col cd_widget scWidgetContainer num_cols_2 ' 
			data-until='' 
			data-current='456_60326' 
			data-type='top' 
			data-image='thumbnail' 
			data-timestamp='show' 
			data-count='3' 
			data-paginate='no' 
			data-categories='456--1' 
		><h2 class='cd_col_header'>Top Stories</h2>
<div class='cd_col_content'></div>
			<a href='#' class='btn btn-silver cd_moreBtn disabled' disabled>More</a>
		</div>
			<style>
			#cd_list_article-456_60326_456 {
				display:none;
			}
			</style>
			<script>
			$(document).ready(function() {
				contentDiscovery.accountID = '400';
				contentDiscovery.init();
			});
			</script>
		</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left" >
		<div class="wpb_wrapper">
			<h2 class="wpb_heading wpb_video_heading">a Q! classic music video</h2>
			<div class="wpb_video_wrapper"><iframe width="500" height="375" src="https://www.youtube.com/embed/d18UWu4dRv4?feature=oembed&wmode=transparent" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div></div></div></div></div>
</div></div>
	</div><!-- #theContent-wrapper -->
	<div style='clear:both;'></div>
		<footer id='theFooter' class='site_width'>
		<div class='social-links'><a href='https://twitter.com/TheQdotFM' target='_blank' class='socialIconLink twitter'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/twitter.png' alt='twitter' /></a><a href='https://www.facebook.com/theq.fm/' target='_blank' class='socialIconLink facebook'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a><a href='https://soundcloud.com/theqdotfm' target='_blank' class='socialIconLink soundcloud'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/soundcloud.png' alt='soundcloud' /></a><a href='https://www.youtube.com/user/TheQdotFM' target='_blank' class='socialIconLink youtube'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/youtube.png' alt='youtube' /></a></div>		<div class='footer-links'>
			<ul class='nav footer'><li class=''><a class='topNavLink'  href='/stockimages'>Stock Images</a></li><li class=''><a class='topNavLink'  href='/privacy'>Privacy Policy</a></li><li class=''><a class='topNavLink'  href='/terms'>Terms Of Service</a></li></ul>		</div>
		<div class='footer-logos'>
			<a href='http://jimpattison.com/media/broadcast-group.aspx' target='_blank' class=''><img src='https://media.socastsrm.com/uploads/company/26/539072e1619a0.png' class='company-logo' alt='Pattison' /></a>			
			<div>Copyright &copy; 2018. All rights reserved.</div>
			
	<div id='socastTagline'>
		<a id='poweredBySocastLink' href='https://www.socastdigital.com' target='_blank'>
			<img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline-White.png' alt='Powered by SoCast' />
		</a>
		<script>
		$(document).ready(function() {
			var image_type = '-White';
			if (typeof footer_luminance != 'undefined' && footer_luminance < 127.5) image_type = '-Black';
			loadSvg('#poweredBySocastLink', '/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline', image_type, 'Powered by SoCast');
		});
		</script>
	</div>		</div>
	</footer>
	<script type="text/javascript">
function openLogin() {
	window.location = "/login";
}
</script>	<script>
	$(document).ready(function() {
		var base_url = '/wordpress/wp-content/themes/';
		var theme_images_dir = 'common_images/';
		loadSvg('#theFooter .socialIconLink.twitter', base_url+theme_images_dir+'social/twitter', '', 'twitter');
loadSvg('#theFooter .socialIconLink.facebook', base_url+theme_images_dir+'social/facebook', '', 'facebook');
loadSvg('#theFooter .socialIconLink.soundcloud', base_url+theme_images_dir+'social/soundcloud', '', 'soundcloud');
loadSvg('#theFooter .socialIconLink.youtube', base_url+theme_images_dir+'social/youtube', '', 'youtube');
		
		image_type = '-White';
		if (ribbon_luminance < 127.5) image_type = '-Black';
		loadSvg('#navHomeBtn', base_url+'common_images/home', image_type, 'Home');
		loadSvg('#ribbon .openLogin .icon', base_url+'common_images/signin', image_type, 'Sign In');
		loadSvg('#ribbon .listenBtn', base_url+'common_images/play', image_type, 'Listen Live');
		loadSvg('#minimalMenuToggle a', base_url+'common_images/menu', image_type, 'Menu');
		loadSvg('#ribbon .userMenuBtn', base_url+'common_images/signedin', image_type, 'User Menu');
	});
	</script>
</div><!-- iframe-replaceholder -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-31417150-7', 'auto', 'socast');
	ga('socast.set', 'dimension1', '26');
	ga('socast.set', 'dimension2', '400');
    ga('socast.send', 'pageview');
</script>
        <script data-cfasync="false" type="text/javascript">
var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};

</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.0.6";
                    var wp_product_version = "wpp-5.0.6";
                    var wp_blog_version = "4.8.1";
                    var addthis_plugin_info = {"cms_name":"WordPress","cms_version":"4.8.1","plugin_name":"AddThis Sharing Buttons","plugin_version":"5.0.6","plugin_mode":"WordPress"};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558c652a79e703e9 "
                    async="async"
                >
                </script><script data-cfasync="false" type="text/javascript">			var addthis_config = {
				services_exclude: "favorites,mailto", 
				services_expanded: "facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print"
			};
			var allowed = ['google_plusone_share', 'twitter', 'facebook'];
			var mobileServices = 0;
			jQuery(document).ready(function() {
				var start = new Date().getTime();
				waitForElementToDisplay('#at4-share');
				waitForMobileToDisplay('#at4m-services', 100);
			});
			
			function positionAddThis(selector) {
				var left = true;
				var attach = true;
				var attach_class = '.sc_content_wrapper';
				
				jQuery(selector).removeClass('slideInRight').removeClass('slideInLeft');
				
				if (left) {
					if (attach) {
						jQuery(selector).addClass('atss-right');
						jQuery(selector).css('left', 
							(jQuery(attach_class).offset().left - jQuery(selector).outerWidth()) + 'px');
						jQuery(selector).css('top', 
							(jQuery(attach_class).offset().top) + 'px');
					} else {
						jQuery(selector).removeClass('atss-right');
					}
				} else {
					if (attach) {
						jQuery(selector).removeClass('atss-right');
						jQuery(selector).css('left', 
							(jQuery(attach_class).offset().left + jQuery(attach_class).outerWidth(false)) + 2 + 'px');
						jQuery(selector).css('top', 
							(jQuery(attach_class).offset().top) + 'px');
					} else {
						jQuery(selector).addClass('atss-right');
					}
				}
			}
			
			function waitForElementToDisplay(selector, time) {

				if(document.querySelector(selector)!=null) {
					var start = new Date().getTime();
					$floatbar = jQuery(selector).children('a');
					if ($floatbar) {
						jQuery.each(allowed, function(index, value) {
							jQuery(selector + ' > a.at-svc-' + value).prependTo(jQuery(selector));
						});
						jQuery(selector + ' a:gt(' + (allowed.length - 1) + ')').remove();
						jQuery(selector + ' #at4-scc').removeClass('ats-dark').addClass('ats-transparent');
						positionAddThis(selector);
						jQuery(selector).parent().show();
						var start2 = new Date().getTime();
						jQuery(window).resize(function() {
							positionAddThis('#at4-share');
						});
					}
					return;
				}
				else {
					setTimeout(function() {
						waitForElementToDisplay(selector);
					}, time);
				}
			}

			function waitForMobileToDisplay(selector, time) {
				var floatbar = jQuery(selector + ' a');

				if (floatbar) {
					jQuery.each(allowed, function(index, value) {
						jQuery(selector + ' > li > a[svc="' + value + '"]').first().parent().prependTo(jQuery(selector));
					});
					jQuery(selector + ' li:gt(' + (allowed.length - 1) + ')').remove();
					jQuery(selector + ' > li > a[svc="compact"]').first().parent().hide();
//						jQuery(selector + ' > li > a[svc="compact"] span.atservice').html('More');
					jQuery('.at4m-menu-search').removeClass('at4-show').hide();
					jQuery('#at4m-mobile-container').show();
					mobileServices = floatbar.length;
					setTimeout(function() {
						waitForMobileToDisplay(selector, time);
					}, time);
				} else {
					setTimeout(function() {
						waitForMobileToDisplay(selector, time);
					}, time);
				}
			}</script><link rel='stylesheet' id='addthis_output-css'  href='http://www.theq.fm/wp-content/plugins/addthis/css/output.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theq.fm/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.theq.fm/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/wordpress/wp-content/themes/modules/contentDiscovery/contentDiscovery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.theq.fm/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.3.16/wordpress/wp-content/plugins/socast-widgets/js/widgets/broadcastHistory.js?v=2014-01-29&#038;ver=4.8.1'></script>
<!--wp_footer-->
<style>
    .hero-header .fade  { opacity: 0.4; }
</style><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c7b538f90","applicationID":"137944415,137944001","transactionName":"Y1FWYEBZXBZYAkxdXVobdVdGUV0LFjZId11aQEZbXlRXFxYIVlBXTA==","queueTime":0,"applicationTime":187,"atts":"TxZVFghDTxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>